mpd-archphile-native-dsd 0.19.13 is up

Hi all

MPD 0.19.13 with native dsd patch is available for update if you are using latest 0.99.4 images:

 

  1. clear the package cache
pacman -Scc

you will need to pres and ENTER twice

 

2. Update ffmpeg (if you haven’t already done following the guide of previous post):

pacman -Sy ffmpeg-archphile

 

3. Now it’s time to update the MPD package:

pacman -Sy mpd-archphile-native-dsd

 

4. Finally restart mpd

systemctl restart mpd

 

This package is not for users with I2S dacs.

If you use cubox-i or Odroid C1+ please use bselect in order to select your board.

Please note that your mpd.conf file will be overwritten.

 

Cheers,

Michael